Eclipse Ditto 0.8.0-M1.